The New Myth family: SprintPHP Bonfire Practical CodeIgniter 3

New Myth Media Blog

Serving the New Myth Media Family.

Practical CodeIgniter 3 Released

My new book about making the most of CodeIgniter 3 is out in Early Access!

Over at GitHub, I've opened an issue regarding increasing the minimum PHP version for the 1.0 release of Bonfire. We're interested in finding out what version of PHP everyone out there is currently using, especially those of you who might have less control over the PHP version run on your server(s).

https://github.com/ci-bonfire/Bonfire/issues/1140

It has been over two years, and three hundred thirty issues have been opened in our GitHub repository, since we upgraded the minimum version of PHP for Bonfire to 5.3. At this time, we're considering upgrading to 5.4 for the 1.0 release (so 0.7.x and 0.8.x will be unaffected), and probably moving to 5.5 after another 6-12 months.

Further details regarding the benefits and ramifications of the upgrade can be found over at GitHub.

Thanks for your help in this matter and continued support,

  • Mat Whitney